Minimum System Requirements

JCMS Access Minimum System Requirements

    • Microsoft Access version 2007 or 2010, 32-bit, English
    • Windows XP or better
    • Microsoft Access version 2013 or better, 32-bit, English, please see FAQ #17

JCMS Web Minimum System Requirements

  • Any Operating System that supports Java
    • Windows 7 or greater
    • MAC OSX
    • Linux
  • JAVA JDK 1.6 or greater
  • MySQL Community Server 5.5 or greater
  • 1 GB RAM

*JCMS may work on systems below the minimum requirements, but we do not support it.